How to fix This version of WhatsApp became obsolete error in Android|Tablet

40

How to fix This version of WhatsApp became obsolete error in Android|Tablet-this version of whatsapp became obsolete error-whatsapp error adjust date-whatsapp date and time error-whatsapp error.

I get the following error message/notification while try to access the whatsapp messenger in my new android:

This version of WhatsApp became obsolete on 17 mar 2017.Please go to the Google Play Store to download the latest version.

Your device’s date is 2 mar 2018.If this is incorrect please correct your devices’s date settings then restart WhatsApp.

DOWNLOAD

This error solution is common for android,tablets,bluestacks and the android versions are kitkat,lollipop,marshmallow and naugat also.

Some error occurred devices are samsung,asus,asus zenfone,black berry,micromax,htc,lenovo,panasonic,vivo,oppo,yureka,one plus one,nexus,google pixel,redmi,gionee,genymotion,moto e,moto g,moto x,moto z,sony,sony xperia,samsung galaxy and note devices and sometime occurred in iphone also.

🎥 👍 💞✔✅LIKE &💖.✔✅SHARE 🐠 💞✔ COMMENTS💞✔ 💯

Solution:

1.Goto your android settings-data & time settings.

2.Click to enable “Automatic date & time” and “Automatic time zone”.

3.Finally again try to access your whatsapp.

4.The problem is solved.

Source: Youtube